mint cuda 7.55

  1. mirny

    Cuda 7.5 Mint

    Does anyone installed successfully Cuda 7.5 Toolkit on Linux Mint? I tried almost every tutorial I could find on the we, but nothing is working, I'm always getting same error: The following packages have unmet dependencies: cuda : Depends: cuda-7-5 (= 7.5-18) but it is not going to be...