Can someone help me with sig for a second.

Status
Not open for further replies.
D

Danmota

Guest
Original poster
I know, im noob.anyway.im trying to put a banner to my ref for gpt but everytime i put in sig it doesnt show up. here it is

<a href="http://dailydollarz.com/members/register.php?ref=frankcastle" target="_blank"><img src="http://dailydollarz.com/images/banners/4.jpg" width="468" height="60" border="0" /></a>

tell me what i have to do thanks
 

strk44

Old School
old school
member
Joined
Dec 11, 2009
Posts
485
Reaction score
31
Points
143
Location
California
so what do you mean you have an image and you want it to be clickable taking them to your reff link? sorry I didnt understand what you ment.
 

Fact

Senior
senior
member
Joined
Jul 13, 2011
Posts
631
Reaction score
57
Points
36
Location
Australia,
Pretty sure you can't use HTML on forums that's why it not showing up. Use BBCode.

PHP:
[url=http://dailydollarz.com/members/register.php?ref=frankcastle][img]http://dailydollarz.com/images/banners/4.jpg[/img][/url]

I think that answers your question :eek:h:
 
  • Like
Reactions: Kiba

PUREGOLD

Member
member
Joined
Jul 18, 2011
Posts
1,959
Reaction score
151
Points
121
Location
Planet Earth
hello danmota.. i have a suggestion :) use the tool HTML to BBcode converter in garyshood.com :)

there are many tools that are useful to us noobs there LOL!

here is the link--->http://www.garyshood.com/htmltobb/

rape this one! good luck sir!

just paste the HMTL code and hit submit HTML.. :)
 
D

Danmota

Guest
Original poster
thank you guys to all who helped

testin out

thanks erike it worked.
 
Status
Not open for further replies.